<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Another Bogus Russian War Scare | IRRUSSIANALITY</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://irrussianality.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="IRRUSSIANALITY &raquo; Feed" href="https://irrussianality.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IRRUSSIANALITY &raquo; Comments Feed" href="https://irrussianality.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IRRUSSIANALITY &raquo; Another Bogus Russian War Scare Comments Feed" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytktluAjEMRX+omRBAqC9VvyWLmwacRXHCKH9PZrowhRZ46EukG/tY1wsfE9MxFAiF+8oSVusC8THp6Bl5h9Au1KCJnvgCUxjtGYzZSEPcYlQSH8stYw+1t1hzAQjsuL7CFs4yoCxgWIpULtQtDN0BiO+hJKkPbFZX6V+5tnapINseycCPQgzPw4ar6tBMHcwFVJa5cSoN4T8KlXfw50IuaKxmMkzcg3ESsIenjhYioWyQGYKVug3ehft4jy31D+hv87PTxfBki7Uwm515uP+LElkWFyzdwXX8xNaDWA2CG0fl+5P9zi5WPs28//skrxu/gX0cu1IpAxHrr3fVs3k/88m8+hex2+y2K7EV6/0JZ8w4JA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVjUsOgCAMRC+kVomflfEukvqFQmwJ4fYSV25cuJu8eZOB6EvtSJAEbCi9CetODCsSXnsuPmKlmQt4bWVDiww+zCAxg7S4cAkiAUsy+MPPJszG6fM5mezY9ErVXTvU6rgB+xRBew==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jkEKAjEMRS9kjTKodCGepVMztZo2ZZJS5vZWEdTN7P5LeJ8PrRjPWTEr6A0TCpQ6grZ+WCausyJm8CIguhCaVjynbecN/JipmkI1xCzQ4jWgCmDtX35ENOQaKKZCTvFTs1YQkA2xdxo5/4GZyMV5TZ1xJA49hvfiL76kSzrvj7thOFlrD/cnLARc7g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"74156786","siteURL":"http:\/\/irrussianality.wordpress.com","xhrURL":"https:\/\/irrussianality.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2be0961e00","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p519zc-1KX","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/IrMi06IP4LXOLJaVNa9Iy9/dWUCi++BRu7skhZs0wJy7IxXg1Md0oIFRFmVzbAfE9DV53puNihRyqI1YjGKaCC+Sk5Sd9r4jnUBfUt94/Ksr2GUMk/gtBJCdN2sPdvxIKZEnPrXXXeNnb0drD8Tye/AvklVA5'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://irrussianality.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/" />
<link rel='shortlink' href='https://wp.me/p519zc-1KX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Bogus Russian War Scare" />
<meta property="og:url" content="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/" />
<meta property="og:description" content="I have had a couple more pieces published in RT in the last two days. One concerns the probably temporary closure of the Kyiv Post and why it seems to have provoked immense outrage whereas the prev…" />
<meta property="article:published_time" content="2021-11-12T22:57:30+00:00" />
<meta property="article:modified_time" content="2021-11-13T00:01:31+00:00" />
<meta property="og:site_name" content="IRRUSSIANALITY" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Another Bogus Russian War Scare" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://irrussianality.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://irrussianality.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://irrussianality.wordpress.com/osd.xml" title="IRRUSSIANALITY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f5f5" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 74156786, consent: __ATA_CC(), flag: 2 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="IRRUSSIANALITY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Russia, the West, and the world" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://irrussianality.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have had a couple more pieces published in RT in the last two days. One concerns the probably temporary closure of the Kyiv Post and why it seems to have provoked immense outrage whereas the previous shutting down of Russian-language Ukrainian media outlets did not. The other responds to a letter of resignation sent&hellip;" />
<link rel="amphtml" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-6755 single-format-standard wp-embed-responsive customizer-styles-applied header-image singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://irrussianality.wordpress.com/" rel="home">
			<img src="https://irrussianality.files.wordpress.com/2014/10/cropped-stpet1.jpg" width="1260" height="239" alt="IRRUSSIANALITY">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://irrussianality.wordpress.com/" rel="home">IRRUSSIANALITY</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-1"><a href="https://irrussianality.wordpress.com/about/">About</a></li>
<li class="page_item page-item-106"><a href="https://irrussianality.wordpress.com/106-2/">Books</a></li>
<li class="page_item page-item-562"><a href="https://irrussianality.wordpress.com/op-eds/">Op-eds</a></li>
<li class="page_item page-item-672"><a href="https://irrussianality.wordpress.com/videos/">Videos</a></li>
</ul></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://irrussianality.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-6755" class="post-6755 post type-post status-publish format-standard hentry category-uncategorized tag-russia tag-ukraine tag-war-scare">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://irrussianality.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</div>
			<h1 class="entry-title">Another Bogus Russian War Scare</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/" rel="bookmark"><time class="entry-date" datetime="2021-11-12T18:57:30-04:00">November 12, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://irrussianality.wordpress.com/author/paulfrobinson/" rel="author">PaulR</a></span></span>			<span class="comments-link"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comments">13 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>I have had a couple more pieces published in RT in the last two days. One concerns the probably temporary closure of the <em>Kyiv Post</em> and why it seems to have provoked immense outrage whereas the previous shutting down of Russian-language Ukrainian media outlets did not. The other responds to a letter of resignation sent by Russian liberal journalist Konstantin [von] Eggert [MBE] to the Chatham House think tank in protest the institute’s decision to give an award to a BLM activist. I use this an opportunity to delve into different Russian and Western conceptions of rights and freedoms. You can read these <a href="https://www.rt.com/russia/539982-kyiv-post-ban-free-speech/">here </a>and <a href="https://www.rt.com/russia/540071-black-lives-matter-protest-ideology/">here</a>.  </p>



<p>For this post, though, I intend to tackle another topic, which follows on naturally from my last one. In that, I mocked the idea being floated around in some circles that Russia was behind the Belarus-EU migrant crisis and somehow using it as a provocation for further aggressive action, including maybe a military assault on the ‘Suwalki Gap’.</p>



<p>As we now know from Bloomberg, this theory is nonsense: Russia has no intention of invading Poland, it’s planning to invade Ukraine instead. Or so say ‘American officials’, and as we all know you can trust their judgement 100%.</p>



<p><a href="https://www.bloomberg.com/news/articles/2021-11-11/u-s-warns-europe-that-russian-troops-may-plan-ukraine-invasion">According to Bloomberg</a>: </p>



<p><em>“The U.S. is raising the alarm with European Union allies that Russia may be weighing a potential invasion of Ukraine as tensions flare between Moscow and the bloc over migrants and energy supplies.</em></p>



<p><em>With Washington closely monitoring a buildup of Russian forces near the Ukrainian border, U.S. officials have briefed EU counterparts on their concerns over a possible military operation, according to multiple people familiar with the matter.</em></p>



<p><em>… The assessments are believed to be based on information the U.S. hasn’t yet shared with European governments, which would have to happen before any decision is made on a collective response, the people said. They’re backed up by publicly-available evidence, according to officials familiar with the administration’s thinking.&nbsp;</em></p>



<p><em>…</em> <em>Russia has orchestrated the migrant crisis between Belarus and Poland and the Baltic states &#8212; Lithuania and Latvia share a border with Belarus &#8212; to try to destabilize the region, two U.S. administration officials said.&nbsp;U.S. concerns about Russian intentions are based on accumulated evidence and trends that carry echoes of the run-up to Putin’s 2014 annexation of Crimea from Ukraine, another administration official said.&nbsp;</em></p>



<p><em>…</em> <em>Some analysts argue that Putin may believe now is the time to halt Ukraine’s closer embrace with the West before it progresses any further.&nbsp;</em></p>



<p><em>“What seems to have changed is Russia’s assessment of where things are going,” said Samuel Charap, a senior political scientist at the RAND Corporation. “They seem to have concluded that unless they do something, the trend lines are heading to Russia losing Ukraine.”</em></p>



<p><em>According to defense-intelligence firm Janes, the recent Russian deployment has been covert, often taking place at night and carried out by elite ground units, in contrast to the fairly open buildup in the spring.</em></p>



<p>Let’s take a look at all this. We have some statements from three anonymous officials, based on “publicly available information” (none of which I have seen that points to an imminent invasion) and some sort of secret information that the US hasn’t shared with anybody and so can’t be assessed. Now call me a sceptic, but unverifiable information from anonymous sources doesn’t sound like something very solid to me.</p>



<p>Beyond that, if the final lines from <em>Janes</em> are correct, we have a deployment of “elite ground units,” but you can’t invade a foreign country just using “elite” units, let alone a country the size of Ukraine. You’d need a massive build-up of a very considerable volume of rank-and-file line units. So, the actual evidence presented doesn’t fit the scenario portrayed.</p>



<p>As for Mr Charap’s statement that <em>“They seem to have concluded that unless they do something, the trend lines are heading to Russia losing Ukraine,” </em>I have yet to see any indication of this. Quite the contrary. Former Russian president Dmitry Medvedev’s recent comment that Russia should do “nothing” about Ukraine and simply wait until the Ukrainians come to their senses, points to an entirely different conclusion. We are “patient,” said Medvedev, who is Deputy Chairman of the Security Council, and so one imagines, well versed in what is in people’s minds at the highest level. His comments hardly suggest that senior officials are thinking that radical action is urgently required.</p>



<p>The fact that American “officials” are briefing the press that war is possible, and that analysts from the RAND Corporation are backing them up, speaks to an awful lack of understanding of things Russian in the United States. The fact that Bloomberg then repeats these claims without serious challenge points also to a disturbing lack of critical thinking on behalf of the American press (no surprise there!), as well as reinforcing what academic studies of the media have long since noted – its worrisome dependence on official sources.</p>



<p>The only part of the Bloomberg article that gives readers a real sense of what’s going on comes in the following lines, which say:</p>



<p><em>Russia doesn’t intend to start a war with Ukraine now, though Moscow should show it’s ready to use force if necessary, one person close to the Kremlin said. An offensive is unlikely as Russian troops would face public resistance in Kyiv and other cities, but there is a plan to respond to provocations from Ukraine, another official said.&nbsp;</em></p>



<p>This strikes me as accurate. There is absolutely no reason for Russia to start a war with Ukraine. It would be enormously costly and bring no obvious benefits. Besides which, war needs careful advance preparation of public opinion. There have been absolutely no indications of the Kremlin doing anything of the sort. That said, as I have noted before, I have little doubt that if Ukraine launched a major attack on the rebel regions of Donbass, and if large numbers of civilians were killed as a result (as would be most likely), Russia would respond. And its response would likely be very tough, much tougher than it was in August 2014 when it very briefly sent a limited number of forces into Donbass to defeat the Ukrainians at Ilovaisk. If there is a Russian invasion of Ukraine, it’s likely to be large-scale, to settle the issue once and for all.</p>



<p>All this talk of war is therefore rather dangerous. It helps to ramp up tensions on Russia’s borders, and also serves to justify a build-up by NATO forces in the region. That in turn may send the wrong messages to Ukraine and encourage it to act rashly. Fortunately, I don’t think that things will go that far, but I do think that “American officials” and the press are playing with fire. They would be well advised to stop. Unfortunately, one gets the impression that their lack of knowledge and understanding makes that impossible. Sad times indeed.</p>
			<div id="atatags-26942-6191288a28548"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6191288a28548',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6755" class="share-twitter sd-button share-icon" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6755" class="share-facebook sd-button share-icon" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-74156786-6755-6191288a28fd3' data-src='//widgets.wp.com/likes/index.html?ver=20211111#blog_id=74156786&amp;post_id=6755&amp;origin=irrussianality.wordpress.com&amp;obj_id=74156786-6755-6191288a28fd3' data-name='like-post-frame-74156786-6755-6191288a28fd3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://irrussianality.wordpress.com/tag/russia/" rel="tag">Russia</a><a href="https://irrussianality.wordpress.com/tag/ukraine/" rel="tag">Ukraine</a><a href="https://irrussianality.wordpress.com/tag/war-scare/" rel="tag">war scare</a></span></footer></article><!-- #post-6755 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://irrussianality.wordpress.com/2021/11/11/lines-in-praise-of-tommy-atkins/" rel="prev"><span class="meta-nav">Previous Post</span>Lines in Praise of Tommy Atkins</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		13 thoughts on &ldquo;Another Bogus Russian War Scare&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-43144" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-43144" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43144"><time datetime="2021-11-12T19:57:26-04:00">November 12, 2021 at 7:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A number of topics have been noted.</p>
<p>Konstantin von Eggert&#8217;s differences with Chathom House remind me of Andrey Illarionov&#8217;s situation with CATO. </p>
<p>As for the Russian troops matter, General Milley and the Ukrainian military came out with comments saying there was nothing so special about the positioning of Russia&#8217;s forces near Ukraine. Blinken suggestively contradicted that view along with some others. Has there really been any significant buildup in the last 48 hours? </p>
<p>Regarding the earlier hoopla about Russian troops near Ukraine&#8217;s border:</p>
<p><a href="https://www.strategic-culture.org/news/2021/07/18/getting-putin-intentions-wrong-again-on-russia-ukraine/" rel="nofollow ugc">https://www.strategic-culture.org/news/2021/07/18/getting-putin-intentions-wrong-again-on-russia-ukraine/</a></p>
<p>Kyiv Post has been a version of The Moscow Times. Foreign owned and slanting in a certain direction. the Kyiv Post has been more accommodating towards the Ukrainian nationalist/anti-Russian view than The Moscow Times towards constructively critical pro-Russian perspectives.</p>
<p>As for censorship, there&#8217;s the matter of US based Americans citizens receiving threatening feedback from the FBI and US Treasury Department, concerning interaction with the Strategic Culture Foundation (SCF). </p>
<p>A great advertisement concerning the American exceptionalism, when no other government (to my knowledge) has done likewise. SCF contributors (writers) are in numerous countries, including the UK and Canada.</p>
<p id="comment-like-43144" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43144&#038;_wpnonce=3295b8bd2c" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43144" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43144#respond' data-commentid="43144" data-postid="6755" data-belowelement="div-comment-43144" data-respondelement="respond" data-replyto="Reply to Mikhail" aria-label='Reply to Mikhail'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43152" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-43152" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43152"><time datetime="2021-11-13T16:12:22-04:00">November 13, 2021 at 4:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not strict on opposing the glorification of Nazism, while setting road blocks for Americans to receive compensation from Russia. </p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="474" data-dnt="true">
<p lang="en" dir="ltr">Today, the 76th session of the UN General Assembly once again adopted the resolution proposed by Russia  against the glorification of Nazism.<br />Guess, who voted against it? <a href="https://t.co/kMHeooRoXq">https://t.co/kMHeooRoXq</a> <a href="https://t.co/lKwQcEmOCv">pic.twitter.com/lKwQcEmOCv</a></p>
<p>&mdash; Elena Evdokimova (@elenaevdokimov7) <a href="https://twitter.com/elenaevdokimov7/status/1459423528009142275?ref_src=twsrc%5Etfw">November 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-43152" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43152&#038;_wpnonce=8caa186727" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43152" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43152#respond' data-commentid="43152" data-postid="6755" data-belowelement="div-comment-43152" data-respondelement="respond" data-replyto="Reply to Mikhail" aria-label='Reply to Mikhail'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-43145" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-43145" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://graph.facebook.com/v6.0/100002474391695/picture?type=large' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Peter Moritz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43145"><time datetime="2021-11-12T22:38:50-04:00">November 12, 2021 at 10:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;What seems to have changed is Russia’s assessment of where things are going,” said Samuel Crap</p>
<p>Corrected that for you. Don&#8217;t  thank me. It is cheap, but so is he whole assembly of so called main stream journalists.<br />
Why should Russia have any interest in this horror show of a country that to fix would take hundreds of Billions and  parts of it still be always a thorn in the side  with its fascist tendencies? </p>
<p><a href="https://thescrum.substack.com/p/something-happened-in-geneva" rel="nofollow ugc">https://thescrum.substack.com/p/something-happened-in-geneva</a> has the correct view of this &#8220;journaille (<a href="https://en.wikipedia.org/wiki/Journaille" rel="nofollow ugc">https://en.wikipedia.org/wiki/Journaille</a>)</p>
<p>&#8220;Always remember: You are not a correspondent, you are an American correspondent—acting, of course, in the interests of the state you serve. Forget this and you will not find work. &#8220;</p>
<p id="comment-like-43145" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43145&#038;_wpnonce=c9691857e2" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43145" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43145#respond' data-commentid="43145" data-postid="6755" data-belowelement="div-comment-43145" data-respondelement="respond" data-replyto="Reply to Peter Moritz" aria-label='Reply to Peter Moritz'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43153" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-43153" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43153"><time datetime="2021-11-13T16:16:25-04:00">November 13, 2021 at 4:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jives with former NYT foreign policy editorial hand Carla Robbins, who has since been doing gigs with the Council on Foreign Relations and CUNY.</p>
<p><a href="https://www.strategic-culture.org/news/2020/08/18/us-foreign-policy-establishments-obsession-with-russia/" rel="nofollow ugc">https://www.strategic-culture.org/news/2020/08/18/us-foreign-policy-establishments-obsession-with-russia/</a></p>
<p id="comment-like-43153" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43153&#038;_wpnonce=e5fca1d979" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43153" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43153#respond' data-commentid="43153" data-postid="6755" data-belowelement="div-comment-43153" data-respondelement="respond" data-replyto="Reply to Mikhail" aria-label='Reply to Mikhail'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-43146" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-43146" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43146"><time datetime="2021-11-13T03:40:32-04:00">November 13, 2021 at 3:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tucker Carlson this week had an exchange with Ohio Congressman Mike Turner on Russia-Ukraine. The spin of that discussion in the below Daily Beast piece is indicative of the flawed biases in Anglo-American mass media.</p>
<p><a href="https://www.thedailybeast.com/tucker-carlson-asks-why-would-we-take-ukraines-side-and-not-russias?source=twitter&#038;via=desktop" rel="nofollow ugc">https://www.thedailybeast.com/tucker-carlson-asks-why-would-we-take-ukraines-side-and-not-russias?source=twitter&#038;via=desktop</a></p>
<p>As a follow-up to what Turner said &#8211; </p>
<p>Kiev regime controlled Ukraine isn&#8217;t in NATO, with the US having no defense obligations for that entity which is governed under the influence of a corrupt kleptocracy and ultra-nationalists, in contradiction to a democracy.</p>
<p>Harping on the Budapest Memorandum relative to Crimea, while suggesting that the US hasn&#8217;t supported a post-Soviet era armed territorial change is pure bunk. Before Crimea&#8217;s reunification with Russia, an internationally brokered power sharing agreement involving then Ukrainian President Yanukovych was violated. Shortly thereafter, a regime in Kiev was undemocratically setup, which overtly championed anti-Russian stances. Kosovo serves as a clear example of gross hypocrisy.</p>
<p id="comment-like-43146" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43146&#038;_wpnonce=fe4532e811" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43146" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43146#respond' data-commentid="43146" data-postid="6755" data-belowelement="div-comment-43146" data-respondelement="respond" data-replyto="Reply to Mikhail" aria-label='Reply to Mikhail'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-43148" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-43148" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b5070843882625e3c8cd35472159867f?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Lyttenburgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43148"><time datetime="2021-11-13T06:20:45-04:00">November 13, 2021 at 6:20 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><em>&#8220;Russia was behind the Belarus-EU migrant crisis&#8221;</em></p>
<p>&#8230;Second strike, Maestro. <strong>Re-fu-gees</strong>. Your own punditry and ruling class designated them as re-fu-gees. Not migrants. Saying othervise is racist.</p>
<p id="comment-like-43148" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43148&#038;_wpnonce=61b3380c1a" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43148" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43148#respond' data-commentid="43148" data-postid="6755" data-belowelement="div-comment-43148" data-respondelement="respond" data-replyto="Reply to Lyttenburgh" aria-label='Reply to Lyttenburgh'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43156" class="comment byuser comment-author-jokervd even depth-2 parent highlander-comment">
			<article id="div-comment-43156" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d908fc492d55c02aceefc0b4bbf7548e?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Joker_vD</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43156"><time datetime="2021-11-14T10:26:27-04:00">November 14, 2021 at 10:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No-no, you see, doublespeak is double plus good, so: Europe welcomes refugees. Europe doesn&#8217;t welcome illegal immigrants. Ergo, if Europe doesn&#8217;t welcome alleged &#8220;refugees&#8221;, then they&#8217;re not refugees but illegal immigrants, quod erat demonstrandum.<br />
The similar logic applies to fair and transparent elections and many other things.</p>
<p id="comment-like-43156" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43156&#038;_wpnonce=fe05528143" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43156" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43156#respond' data-commentid="43156" data-postid="6755" data-belowelement="div-comment-43156" data-respondelement="respond" data-replyto="Reply to Joker_vD" aria-label='Reply to Joker_vD'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43158" class="comment odd alt depth-3 highlander-comment">
			<article id="div-comment-43158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43158"><time datetime="2021-11-14T11:08:56-04:00">November 14, 2021 at 11:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haven&#8217;t some Western governments come to recognize Tikhonwhateverskaya as Belarusian prez? If so, shouldn&#8217;t she be targeted with complaint? BTW, it was noted that a Polish government propped Belarusian group supporting her had blurted out bigoted comments about the refugees/migrants seeking EU entry.</p>
<p id="comment-like-43158" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43158&#038;_wpnonce=5b6c894d6e" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43158" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-43149" class="comment byuser comment-author-michaeldroy even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-43149" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3d0a3cde33b2b0bfcd67fdd97c8f97c2?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://sdfg121440622.wordpress.com' rel='external nofollow ugc' class='url'>michaeldroy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43149"><time datetime="2021-11-13T09:37:55-04:00">November 13, 2021 at 9:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8221; in August 2014 when it very briefly sent a limited number of forces into Donbass to defeat the Ukrainians at Ilovaisk.&#8221;</p>
<p>I&#8217;m curious about this.  There are many claims about the presence of Russian troops in both Donbas and Crimea.  A BBC journalist with a Ukrainian name created websites of photos to prove this &#8211; both contained only unrelated photos such as photos which could be google searched and found with bylines putting them in Sevastopol.  (This guy also produced a report on &#8220;how to identify Russian fake news&#8221;!)<br />
Nato General Hedges talked often about 10,000 russian troops in Ukraine.</p>
<p>But other than a dozen little green men in Crimea I have never seen evidence of Russian troops in Ukraine or larger numbers in Crimea.  It gets repeated often enough but never with evidence.   (Plenty of evidence of weapons).</p>
<p>Have you seen evidence of large numbers or Russian troops? (not just a few advisers)?  And Ilovaisk.  The progress of the Ukraine forces in July/August was a classic trap of invading into a bottleneck (Kotel).  There were obvious Nazi/Soviet parallels.  Those watching the war like me in slow animation with a series of BBC maps saw a broad front only to discover not only better maps but that the BBC started to include &#8220;Source Ministry of defence Kiev&#8221;  on the maps.</p>
<p>Once the bottle neck trap was recognised there really would have been no need for large numbers of troops &#8211; Donbas or Russian.  The unorganised Ukrainians would have retreated anyway.<br />
January 2015 was pretty much the same </p>
<p>Also the German Parliament Library (inhouse researchers) made a report stating they could find no firm evidence of active Russian presence in Ukraine.</p>
<p id="comment-like-43149" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43149&#038;_wpnonce=c23d98a5e2" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43149" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43149#respond' data-commentid="43149" data-postid="6755" data-belowelement="div-comment-43149" data-respondelement="respond" data-replyto="Reply to michaeldroy" aria-label='Reply to michaeldroy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43150" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-43150" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0eb3acc7472dcf0c8bd22e0f84a661b4?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.strategic-culture.org/contributors/michael-averko/' rel='external nofollow ugc' class='url'>Mikhail</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43150"><time datetime="2021-11-13T13:44:17-04:00">November 13, 2021 at 1:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Nato General Hedges talked often about 10,000 russian troops in Ukraine.&#8221;</p>
<p>Ex-NATO Geenral Hodges.</p>
<p>&#8220;A BBC journalist with a Ukrainian name created websites of photos to prove this – both contained only unrelated photos such as photos which could be google searched and found with bylines putting them in Sevastopol. (This guy also produced a report on &#8216;how to identify Russian fake news&#8217;!)&#8221;</p>
<p>On the fake news concerning Hodges and the BBC:</p>
<p><a href="https://www.strategic-culture.org/news/2021/05/22/bbc-limits-and-related-censorship-on-russia-coverage/" rel="nofollow ugc">https://www.strategic-culture.org/news/2021/05/22/bbc-limits-and-related-censorship-on-russia-coverage/</a></p>
<p id="comment-like-43150" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43150&#038;_wpnonce=ad94d011c5" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43150" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43150#respond' data-commentid="43150" data-postid="6755" data-belowelement="div-comment-43150" data-respondelement="respond" data-replyto="Reply to Mikhail" aria-label='Reply to Mikhail'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-43151" class="comment byuser comment-author-paulfrobinson bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-43151" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fe430e3c2ce0e19854943e84d246a564?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn">PaulR</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43151"><time datetime="2021-11-13T13:51:48-04:00">November 13, 2021 at 1:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Evidence of Russian presence at the battle of Ilovaisk includes: destroyed equipment that was never in the Ukrainian inventory; video of a large column of armoured vehicles heading from Donetsk to the Russian border shortly after the battle (probably Russians heading home); and comments by well-placed rebel sources using euphemisms such as &#8220;when the north wind blew.&#8221;</p>
<p>Later for the battle of Debaltsevo in Jan/Feb 2015, we have some social media posts by Russian soldiers that have been located as being in the Debaltsevo area, as well as photographs of a type of tank that again wasn&#8217;t in the Ukrainian inventory, though it would seem that the numbers of Russian involved at Debaltsevo were rather less than at Ilovaisk.</p>
<p id="comment-like-43151" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43151&#038;_wpnonce=c00085e844" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43151" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43151#respond' data-commentid="43151" data-postid="6755" data-belowelement="div-comment-43151" data-respondelement="respond" data-replyto="Reply to PaulR" aria-label='Reply to PaulR'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-43155" class="comment byuser comment-author-michaeldroy odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-43155" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3d0a3cde33b2b0bfcd67fdd97c8f97c2?s=34&#038;d=identicon&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://sdfg121440622.wordpress.com' rel='external nofollow ugc' class='url'>michaeldroy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43155"><time datetime="2021-11-14T09:24:14-04:00">November 14, 2021 at 9:24 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is still a bit thin.  It is perhaps a handful of tanks which may or may not have engaged and a few social media posts (easy to fake).<br />
Especially given the huge absence of further data.  Western journalists have had access to Donbas.  It is easy to find soldiers &#8211; just ask where the prostitutes are, and western media and intelligence were desperately trying to prove a Russian presence so presumably were looking with local intelligence and satellite data. (Easy to inform local intelligence where to look even without revealing the sat data).</p>
<p>And of course Donbas leaders wanted both their own team and the Ukrainian team to believe that the Russians would or had step in.</p>
<p>In some senses the discussion doesn&#8217;t matter, if things had been more desperate the Russians certainly would have stepped in (or at least want everyone to think that).<br />
But it does take away from the dumb Kotel trap that the Ukrainians fell into twice.  Into how badly the Ukrainians were led.  And into just how blatant the lies of Nato/western media can get.<br />
If you start accepting social media evidence of russian troops, pretty soon Bellingcat&#8217;s MH17 stories go unchallenged, Hodges 10,000 goes unchallenged, the Skripal case sounds conceivable (because the western media doesn&#8217;t lie) and so on.</p>
<p>When Russia arrived in Syria in Sept 2015 they denied it completely.  Evidence of their presence from Satellite pictures was near immediate and they had to admit their presence within a week.</p>
<p id="comment-like-43155" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43155&#038;_wpnonce=7e8c0dd235" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43155" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43155#respond' data-commentid="43155" data-postid="6755" data-belowelement="div-comment-43155" data-respondelement="respond" data-replyto="Reply to michaeldroy" aria-label='Reply to michaeldroy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-43157" class="comment even depth-2 highlander-comment">
			<article id="div-comment-43157" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://graph.facebook.com/v6.0/100002474391695/picture?type=large' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Peter Moritz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/#comment-43157"><time datetime="2021-11-14T10:42:22-04:00">November 14, 2021 at 10:42 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here is clear and unambiguous evidence why Russia did no succeed despite enormous efforts in weapons and manpower to defeat he valiant Ukranian army:<br />
&#8220;Fact 4: courage of ukrainians and solidarity of the international community stopped Russian invasion<br />
Courageous Ukrainian soldiers, National Guard and other defense and law enforcement servicemen stopped the active phase of the Russian military invasion against Ukraine.&#8221;<br />
And who a doubt  Russians  shot down MH7:<br />
&#8220;Fact 5: Russian aggression has led to dire humanitarian impacts<br />
Russian aggression against Ukraine has left about 9940 people killed and up to 23455 wounded (UN data). This number includes, in particular, 298 passengers of MH17 flight, including 80 children, killed as a result of terrorist attack on 17 July 2014, when the Malaysian Airlines plane was shot down by the Russian servicemen from BUK missile system that had been transferred to the occupied territory of Donbas from the Russian Federation.&#8221;<br />
Clear evidence that the civilians having died in Donbass where killed all by Russian soldiers.<br />
And overall, the Russians are he really, really bad guys in the world today, irrefutably proven:<br />
&#8220;Russia’s aggressive policy targets not only Ukraine. Russia violated territorial integrity of Moldova and Georgia, announced its territorial claims and the willingness to “protect” Russian-speaking population in the Baltic States. Russia supports Eurosceptic and radical movements in Europe. It was registered that Russian special services interfered in the electoral campaign during the US presidential election in 2016, carried out cyber attacks against OSCE, Germany and France.</p>
<p>Russia`s brutal military campaign in Syria has resulted in increased wave of refugees to Europe. There is much evidence of close relations between Russian special services and terrorist organizations like ISIS and al-Qaeda.&#8221;<br />
I guess that any evidence the US and the Saudis the actually financiers and backers of both is just more Russian lies.<br />
Read the complete truth here: <a href="https://mfa.gov.ua/en/10-facts-you-should-know-about-russian-military-aggression-against-ukraine" rel="nofollow ugc">https://mfa.gov.ua/en/10-facts-you-should-know-about-russian-military-aggression-against-ukraine</a></p>
<p id="comment-like-43157" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?like_comment=43157&#038;_wpnonce=5a3a3681cf" class="comment-like-link needs-login" rel="nofollow" data-blog="74156786"><span>Like</span></a><span id="comment-like-count-43157" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/?replytocom=43157#respond' data-commentid="43157" data-postid="6755" data-belowelement="div-comment-43157" data-respondelement="respond" data-replyto="Reply to Peter Moritz" aria-label='Reply to Peter Moritz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/12/another-bogus-russian-war-scare/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://irrussianality.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="515e21a2bb" /><input type="hidden" name="_wp_http_referer" value="/2021/11/12/another-bogus-russian-war-scare/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Firrussianality.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7dda7a0a8" /></p>
<input type="hidden" name="genseq" value="1636903050" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="73"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://irrussianality.wordpress.com" data-blog="74156786" data-lang="en" >Follow IRRUSSIANALITY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a href="https://irrussianality.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://irrussianality.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://jordanrussiacenter.org/all-the-russias/" title="NYU Jordan Center for the Advanced Study of Russia">All the Russias</a></li>
<li><a href="http://eastwestaccord.com/category/analysis/">American Committee for East-West Accord</a></li>
<li><a href="https://akarlin.substack.com/%20" title="Anatoly Karlin’s blog on the Unz Review">Anatoly Karlin</a></li>
<li><a href="https://awfulavalanche.wordpress.com/">Awful Avalanche</a></li>
<li><a href="https://halfreeman.wordpress.com/">Between two worlds</a></li>
<li><a href="https://beyondthekremlin.com/" title="Mark B. Smith, Cambridge University">Beyond the Kremlin</a></li>
<li><a href="http://cips.uottawa.ca/cipsblog/" title="Centre for International Policy Studies">CIPS Blog</a></li>
<li><a href="http://colonelcassad.livejournal.com/" title="Commentary on the war in Ukraine">Colonel Cassad</a></li>
<li><a href="http://johnhelmer.net/" title="John Helmer">Dances with Bears</a></li>
<li><a href="https://eurationality.wordpress.com/" title="Ann Robinson">EUrationality</a></li>
<li><a href="https://gilbertdoctorow.com/">Gilbert Doctorow</a></li>
<li><a href="http://gordonhahn.com/">Gordon Hahn</a></li>
<li><a href="https://inmoscowsshadows.wordpress.com/" title="Mark Galeotti">In Moscow&#039;s Shadows</a></li>
<li><a href="http://russialist.org/">Johnson&#039;s Russia List</a></li>
<li><a href="https://meduza.io/en">Meduza</a></li>
<li><a href="http://natyliesbaldwin.com/" title="Natalie Baldwin">Natalie&#039;s Place</a></li>
<li><a href="https://newbooksnetwork.com/category/peoples-places/russian-and-eurasian-studies/">New Books in Russian Studies</a></li>
<li><a href="http://www.noyardstick.com/" title="András Tóth-Czifra">No Yardstick</a></li>
<li><a href="https://postsocialism.org/" title="Jeremy Morris">Postsocialism</a></li>
<li><a href="https://reconsideringrussia.org/">Reconsidering Russia</a></li>
<li><a href="http://rbth.com/">Russia Beyond the Headlines</a></li>
<li><a href="http://eng.globalaffairs.ru/">Russia in Global Affairs</a></li>
<li><a href="https://russiajournal.com/">Russia Journal</a></li>
<li><a href="https://www.russiamatters.org/" title="Harvard Kennedy School">Russia Matters</a></li>
<li><a href="https://www.therussophile.org/" title="The Russophile">Russia News Now</a></li>
<li><a href="http://patrickarmstrong.ca/" title="Patrick Armstrong&#8217;s blog">Russia Observer</a></li>
<li><a href="https://russiareviewed.wordpress.com/">Russia Reviewed</a></li>
<li><a href="http://seansrussiablog.org/" title="Sean’s Russia Blog">Sean&#039;s Russia Blog</a></li>
<li><a href="https://thebell.io/en/">The Bell</a></li>
<li><a href="http://theduran.com/">The Duran</a></li>
<li><a href="https://www.newcoldwar.org/">The New Cold War</a></li>
<li><a href="https://thenewkremlinstooge.wordpress.com/" title="Kremlin Stooge">The New Kremlin Stooge</a></li>
<li><a href="https://therussianreader.wordpress.com/">The Russian Reader</a></li>

	</ul>
</aside>
			<div id="atatags-286348-6191288a32b78"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6191288a32b78',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Russia, the West, and the world</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="block-6" class="widget widget_block widget_media_gallery">
<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://irrussianality.files.wordpress.com/2021/09/cover-scan.jpg"><img loading="lazy" width="1941" height="2711" src="https://irrussianality.files.wordpress.com/2021/09/cover-scan.jpg?w=733" alt="" data-id="6647" data-link="https://irrussianality.wordpress.com/cover-scan/" class="wp-image-6647" /></a></figure></li></ul></figure>
</aside><aside id="media_gallery-12" class="widget widget_media_gallery"><div data-carousel-extra='{"blog_id":74156786,"permalink":"https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/"}' id='gallery-6755-1' class='gallery galleryid-6755 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://irrussianality.wordpress.com/russian-conservatism-cover/'><img width="474" height="711" src="https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg?w=474&amp;h=711 474w, https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg?w=100&amp;h=150 100w, https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg?w=200&amp;h=300 200w, https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg 667w" sizes="(max-width: 474px) 100vw, 474px" data-attachment-id="4867" data-permalink="https://irrussianality.wordpress.com/russian-conservatism-cover/" data-orig-file="https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="russian conservatism cover" data-image-description="" data-image-caption="" data-medium-file="https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg?w=200" data-large-file="https://irrussianality.files.wordpress.com/2019/10/russian-conservatism-cover.jpg?w=474" /></a>
			</div></figure>
		</div>
</aside><aside id="media_gallery-4" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 710px;" data-original-width="474" data-original-height="710" > <div class="gallery-group images-1" style="width: 474px; height: 710px;" data-original-width="474" data-original-height="710" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.files.wordpress.com/2014/09/grand-duke2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="706"> <img data-attachment-id="186" data-orig-file="https://irrussianality.files.wordpress.com/2014/09/grand-duke2.jpg" data-orig-size="183,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grand duke" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/09/grand-duke2.jpg?w=183" data-large-file="https://irrussianality.files.wordpress.com/2014/09/grand-duke2.jpg?w=183" src="https://irrussianality.files.wordpress.com/2014/09/grand-duke2.jpg?w=470&#038;h=706" width="470" height="706" data-original-width="470" data-original-height="706" itemprop="http://schema.org/image" title="grand duke" alt="grand duke" style="width: 470px; height: 706px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-5" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 742px;" data-original-width="474" data-original-height="742" > <div class="gallery-group images-1" style="width: 474px; height: 742px;" data-original-width="474" data-original-height="742" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.wordpress.com/robinson_dixon-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="738"> <img data-attachment-id="196" data-orig-file="https://irrussianality.files.wordpress.com/2014/09/robinson_dixon1.jpg" data-orig-size="191,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robinson_Dixon" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/09/robinson_dixon1.jpg?w=191" data-large-file="https://irrussianality.files.wordpress.com/2014/09/robinson_dixon1.jpg?w=191" src="https://irrussianality.files.wordpress.com/2014/09/robinson_dixon1.jpg?w=470&#038;h=738" width="470" height="738" data-original-width="470" data-original-height="738" itemprop="http://schema.org/image" title="Robinson_Dixon" alt="Robinson_Dixon" style="width: 470px; height: 738px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-7" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 717px;" data-original-width="474" data-original-height="717" > <div class="gallery-group images-1" style="width: 474px; height: 717px;" data-original-width="474" data-original-height="717" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.wordpress.com/dictionary-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="713"> <img data-attachment-id="213" data-orig-file="https://irrussianality.files.wordpress.com/2014/10/dictionary.jpg" data-orig-size="300,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dictionary" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/10/dictionary.jpg?w=198" data-large-file="https://irrussianality.files.wordpress.com/2014/10/dictionary.jpg?w=300" src="https://irrussianality.files.wordpress.com/2014/10/dictionary.jpg?w=470&#038;h=713" width="470" height="713" data-original-width="470" data-original-height="713" itemprop="http://schema.org/image" title="dictionary" alt="dictionary" style="width: 470px; height: 713px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-8" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 709px;" data-original-width="474" data-original-height="709" > <div class="gallery-group images-1" style="width: 474px; height: 709px;" data-original-width="474" data-original-height="709" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.wordpress.com/milhonour-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="705"> <img data-attachment-id="214" data-orig-file="https://irrussianality.files.wordpress.com/2014/10/milhonour.jpg" data-orig-size="128,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milhonour" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/10/milhonour.jpg?w=128" data-large-file="https://irrussianality.files.wordpress.com/2014/10/milhonour.jpg?w=128" src="https://irrussianality.files.wordpress.com/2014/10/milhonour.jpg?w=470&#038;h=705" width="470" height="705" data-original-width="470" data-original-height="705" itemprop="http://schema.org/image" title="milhonour" alt="milhonour" style="width: 470px; height: 705px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-9" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 736px;" data-original-width="474" data-original-height="736" > <div class="gallery-group images-1" style="width: 474px; height: 736px;" data-original-width="474" data-original-height="736" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.wordpress.com/doingless-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="732"> <img data-attachment-id="215" data-orig-file="https://irrussianality.files.wordpress.com/2014/10/doingless.jpg" data-orig-size="416,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doingless" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/10/doingless.jpg?w=193" data-large-file="https://irrussianality.files.wordpress.com/2014/10/doingless.jpg?w=416" src="https://irrussianality.files.wordpress.com/2014/10/doingless.jpg?w=470&#038;h=732" width="470" height="732" data-original-width="470" data-original-height="732" itemprop="http://schema.org/image" title="doingless" alt="doingless" style="width: 470px; height: 732px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-10" class="widget widget_media_gallery"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:74156786,&quot;permalink&quot;:&quot;https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/&quot;,&quot;likes_blog_id&quot;:74156786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 749px;" data-original-width="474" data-original-height="749" > <div class="gallery-group images-1" style="width: 474px; height: 749px;" data-original-width="474" data-original-height="749" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://irrussianality.wordpress.com/whites-2/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="745"> <img data-attachment-id="216" data-orig-file="https://irrussianality.files.wordpress.com/2014/10/whites.jpg" data-orig-size="140,222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whites" data-image-description="" data-medium-file="https://irrussianality.files.wordpress.com/2014/10/whites.jpg?w=140" data-large-file="https://irrussianality.files.wordpress.com/2014/10/whites.jpg?w=140" src="https://irrussianality.files.wordpress.com/2014/10/whites.jpg?w=470&#038;h=745" width="470" height="745" data-original-width="470" data-original-height="745" itemprop="http://schema.org/image" title="whites" alt="whites" style="width: 470px; height: 745px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://irrussianality.wordpress.com/2021/11/'>November 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/10/'>October 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/09/'>September 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/08/'>August 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/07/'>July 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/06/'>June 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/05/'>May 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/04/'>April 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://irrussianality.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://irrussianality.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://irrussianality.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://irrussianality.wordpress.com/2014/09/'>September 2014</a></li>
			</ul>

			</nav></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202145y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0eb3acc7472dcf0c8bd22e0f84a661b4">
	</div>
	<div class="grofile-hash-map-673e6ef532ebf6a52a5884e34144c87f">
	</div>
	<div class="grofile-hash-map-b5070843882625e3c8cd35472159867f">
	</div>
	<div class="grofile-hash-map-d908fc492d55c02aceefc0b4bbf7548e">
	</div>
	<div class="grofile-hash-map-3d0a3cde33b2b0bfcd67fdd97c8f97c2">
	</div>
	<div class="grofile-hash-map-fe430e3c2ce0e19854943e84d246a564">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/irrussianality.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/irrussianality.wordpress.com\/wp-login.php?action=logout&_wpnonce=81b4085b3a","homeURL":"https:\/\/irrussianality.wordpress.com\/","postID":"6755","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfourteen actnbr-has-follow">
		<ul>
														<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://irrussianality.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				IRRUSSIANALITY			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 394 other followers</div>
																					<div>
											<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="74156786" />
										<input type="hidden" name="source" value="https://irrussianality.wordpress.com/2021/11/12/another-bogus-russian-war-scare/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="21a938470f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://irrussianality.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				IRRUSSIANALITY			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://irrussianality.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																								<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F&#038;signup_flow=account">Log in</a></li>
																								<li class="actnbr-shortlink"><a href="https://wp.me/p519zc-1KX">Copy shortlink</a></li>
																								<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																								<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/74156786/posts/6755">
											View post in Reader										</a>
									</li>
																								<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																									<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/irrussianality.wordpress.com\/2021\/11\/12\/another-bogus-russian-war-scare\/":6755};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFy00OQDAQQOELGUP8xUKcpWoiZVTTadO4vVhY2LB8L/kwOdCHDWQD7hEcx8VYQa38EYUYJRlHHqZoZ6Zci2T4I1YKTukNnvGFgmGaYVHM5M933Wzch7Ktir5p+rpbL+lvP34=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/irrussianality.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5029234928","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/irrussianality.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Firrussianality.wordpress.com%2F2021%2F11%2F12%2Fanother-bogus-russian-war-scare%2F","blog_id":"74156786","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=74156786&v=wpcom&tz=-4&user_id=0&subd=irrussianality","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkt1OwzAMhV+IzEKDCS4Qz5I2Z527/JE4C+XpyQSVaJkKV4lPzuc4dqhG1Qcv8EJjJoML94jvuzHf0fJofCtI0/eyY39h1D9tIyTq/qwSMn9gbXdFRVsG9pksn5GpQQUn7Y1F2jD3wbkmqS9ovNId5cpx64Zf0EKYQfa9LWZpSIh22jn26+xygmvWWDqS2oTpGEoSwF/pY/G9cPB5o6bKZoBkQmmn4cxQVlcSuGi1YKVv5NGmVac6ncjpLEhtpyS1xt98VwvhOphbT/rZMJ1CybA0D3EWNhhhC6MGbe31EyyiDSqGLOpoNSfKJ53YD/P6j/JUjW1Qq7Bxr+7l/rA/HB4en/dP4yfPahf+'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211111#ver=20211111&amp;origin=https://irrussianality.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'74156786','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'74156786','v':'wpcom','tz':'-4','user_id':'0','post':'6755','subd':'irrussianality'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUtEYz9mTHN3MlJ2cWh3ZmwzZGYubUxraS83bFJ8by9SUXlTXWIrWEkxPVlFYj9qdEguXWlwZWNQNmFaeElqTDVvLW9PSHJOTjZ8LjVFQUJxZ1JhN2N2bnl0YXE2eXZNUFVBLWtBK2pIbGpBRWgmemFxT2dfNj9LdzkvTzE0UGFda2ExcjgycDVQSytMVUNxbEt8Z3Qwd1Qta2QuTTVtREM0UmJJUldvc2dHTWUyVz0mW18zfi1sakJONllraXVaQUs9b0Vyc3o3TlNOY0ExKzRyQTVlT1Q2alZMM1olXSVYbzVhQTJqaiVrWHpCbS40JW4wTkpmMFdIR1VvVHYuQXVhT1tJZnclUS03WzFRVEJOMXV1SC9+QmxvWSxSZixVUjZH'}]);
_stq.push([ 'clickTrackerInit', '74156786', '6755' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
